bookmarks toolbar of a new windows doesn't show up when an 'Save as / browse' window is open

RESOLVED DUPLICATE of bug 257121

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 257121
13 years ago
13 years ago

People

(Reporter: germ, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When opening a new firefox window (for example by double-clicking on the desktop firefox icon) while you where on the way of saving a file from internet on your hard drive, so that the `Browse' window of the `Save as' procedure is still on your screen, then the bookmark toolbar won't show up until the browse window closes.

Reproducible: Always

Steps to Reproduce:
0. Verify that your download preferences are set so the location on your computer where file are to be downloaded will be prompted each time.
of course, you must set the bookmark toolbar to be visible and have some bookmark and folders in there.
1. Go on a link and right click `save link as'
2. Choose the radio button `Save on your hard drive'
3. Open a new windows


Actual Results:  
amazing and scary... no bookmark toolbar ..

Expected Results:  
A bookmark toolbar that would shows-up at her regular place..

I am 24.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 257121 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.