If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Search in NNTP folder can be done only over subject and sender, not in body

RESOLVED DUPLICATE of bug 83971

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 83971
12 years ago
12 years ago

People

(Reporter: Wolfgang Knauf, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Thunderbird 1.5 final

In 1.0 branch I was able to search in the body of NNTP messages.

Now there are only the search fields "subject" and "sender". For the default local mail folders I see all options in the search dialog. 

The profile comes from Thunderbird 1.0 where this worked (and it was the main reason why I used Thunderbird instead of Outlook Express, the latter one does not allow to show the message thread from the search results, which is/was possible with Thunderbird).

This lost feature a really deep impact because I use Thunderbird only as Newsreader at work. Seems I have to go back to 1.0.x

I will try it out with a new profile on Monday, maybe this helps.


Reproducible: Always

Steps to Reproduce:
1. NNTP folder
2. Menu "Edit" -> "find" -> "Search Messages..."
3. combobox of searchable fields contains only "subject" and sender.
Same here with "TB 1.5": Search Messages in newsgroup folders is limited to "subject" and "from"

I never used 1.0 branch. But my Mozilla 1.7.11 also limited the search as above.

I doubt that this deserves severity "major". Especially as it's rather a RFE.

(Reporter)

Comment 2

12 years ago
Sorry Daniel, you are right ! Full text search cannot be done in 1.0 either. It was Friday 13th when I filed this "critical bug", this might explain why I "remembered" a non existing feature. I change it to an enhancement request. 

Would be great to have this feature anyway. 
Severity: major → enhancement

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 83971 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.