Window resizes when you open a new tab when you have no tabs open

RESOLVED DUPLICATE of bug 319819

Status

()

RESOLVED DUPLICATE of bug 319819
13 years ago
13 years ago

People

(Reporter: joelsidhu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

This happens with other sites too, but it happens a lot with gmail.com. the window also resizes itself when you archive messages but not that often. 

Reproducible: Always

Steps to Reproduce:
1. go to gmail.com 
2. log in
3. open new tab

Actual Results:  
window goes from maximized state to a resized state.

Expected Results:  
window stay in maximized mode. 

happens in linux and windows. i haven't tested in other OSs.

*** This bug has been marked as a duplicate of 319819 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
*** Bug 323429 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.