No option to insert signature above quote when FORWARDING

RESOLVED DUPLICATE of bug 273114

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 273114
12 years ago
12 years ago

People

(Reporter: Josh Skinner, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I couldn't find a bug/functionality request opened for this other than a brief mention near the end of bug# 62429 which appears closed. The same arguments for and against would apply to this.

For us evil top-posters ;) can you please add the option to place the signature before the text of a forward, just like there is the same option for replying? When my office TB converts have to cut and paste their signatures to the tops of their forwards they ask me why, and the "netiquette" argument doesn't fly with their MS indoctrinations.

Reproducible: Always

Steps to Reproduce:
1. No option available in "Composition and Addressing" options under Account Settings for any account. 

Actual Results:  
No option available

Expected Results:  
Where there is the option for placing the signature above the quote when replying, it should be there for forwarding as well.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 273114 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.