Selection of justified text causes subtle spacing alternations

RESOLVED DUPLICATE of bug 324870

Status

()

RESOLVED DUPLICATE of bug 324870
13 years ago
13 years ago

People

(Reporter: ilya.konstantinov+future, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
To reproduce the problem, open the attached testcase and try selecting the text. Notice how the text "dances around", as an effect of the space width increasing/decreasing by 1 pixel. This is probably due to some rounding effect but I don't see why selection should affect it at all.
(Reporter)

Comment 1

13 years ago
Created attachment 208688 [details]
Testcase

Comment 2

13 years ago
Dupe of later bug with more info

*** This bug has been marked as a duplicate of 324870 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.