right-arrow keying past end of textarea removes focus

VERIFIED DUPLICATE of bug 25930

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 25930
18 years ago
18 years ago

People

(Reporter: Yoz Grahame, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Type stuff in textarea, use cursor keys to move cursor, right-arrow key to end

of content, cursor disappears, focus gone.

Clicking in textarea brings cursor back, but it's only a half-height cursor for

some reason. (partial cursors seem to appear quite a bit when using Bugzilla)

And this is M14, not M13.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 25930 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.