no day names in multiday (week) view

VERIFIED DUPLICATE of bug 322979

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 322979
12 years ago
12 years ago

People

(Reporter: Calum Mackay, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

12 years ago
Linux/x86, my build from today's CVS. Gecko/20060123.

In the multi-day view, the day columns seem to be lacking a header. Today's column ought to say something like "Monday 23 Jan", or similar.

I'm sure the old views did this, hence blocking bug 321164.

Comment 1

12 years ago
For me the headers shows: 
  1/22 | 1/23 | 1/24 | ...
  Sun  | Mon  | Tue  | ...

So the information you want is there. Did you scroll to top (Bug 322979)?

(The headers would need some love to show local date format like 23.01. thought)
(Reporter)

Comment 2

12 years ago
damnit! :(  Am low on coffee, otherwise should have noted that, sorry.

Perhaps *this* bug could morph into a "should start view with scroll starting at <top>", as opposed to Bug 322979, which seems to note manual scrolling?
(Reporter)

Updated

12 years ago
No longer blocks: 321164

Comment 3

12 years ago
Bug 322979 wants the day labels to be always visible regardless of scrolling your view to sunrise, noon, sunset or midnight. (I thought about scrolling From Dusk Till Dawn but you can't do this with Sunbird ;-)

So I think there should be no need for specific (scroll) start position.
(Reporter)

Comment 4

12 years ago
right. I shouldn't add comments without sufficient coffee :)

*** This bug has been marked as a duplicate of 322979 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.