Closed Bug 324912 Opened 14 years ago Closed 14 years ago

Tab activate by mouse click doesn't work any more

Categories

(Firefox :: Tabbed Browser, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 324763

People

(Reporter: spsh, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060126 Firefox/1.6a1

After yesterday update of Deer Park tabs doesn't activate by mouse click only via Ctrl+Tab shortcut

Reproducible: Always

*** This bug has been marked as a duplicate of 324763 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.