Closed Bug 325130 Opened 16 years ago Closed 16 years ago

Firefox freezes if drop down is activated

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 298502

People

(Reporter: phcna, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Firefox freezes when typing information that has an optional dropdown box. If you type more than one letter and a drop down choice is available, it will cause a freeze and you need to force quit.  Happens with user name, subject line for outgoing email and in search box.

Reproducible: Always

Steps to Reproduce:
1.Sign on screen, entered user name, 2 choices came up
2.put more than one letter
3.Firefox froze

Actual Results:  
system froze

Expected Results:  
let me type in choice

System: MAC OSX 10.2.8
FIrefox: 1.5
See Bug 298502 "[10.2] empty pulldown menu and Firefox hangs (regression after 
bug 282940)" and especially Bug 298502 comment 79 .

There may be a bug-fix release which solves your problem.
This was a regression that will be fixed when Firefox 1.5.0.1 is released.

*** This bug has been marked as a duplicate of 298502 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.