[REFLOW]Mouseover link causes page to be duplicated.

VERIFIED DUPLICATE of bug 36401

Status

()

Core
CSS Parsing and Computation
P1
major
VERIFIED DUPLICATE of bug 36401
18 years ago
18 years ago

People

(Reporter: Joseph Elwell, Assigned: Pierre Saslawsky)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
This might just be a duplicate of bug 29724 - although that bugs test case is
fine now. But the end result is very similar.
Steps to reproduce:
1) load test case.
2) mouse over the link "jacobito"
*watch mozilla duplicate the page*
(Reporter)

Comment 1

18 years ago
Created attachment 6719 [details]
Testcase - not nearly as minimal as I would like - but I have to get back to work.

Comment 2

18 years ago
Which build ID? I reported the same bug in #31986 regarding 2000031506 for

linux, but bug was gone in next build so i set it invalid..



(Reporter)

Comment 3

18 years ago
woops. broken in build 20000325005 winNT nb1b.
Also broken in build 2000031708 winNT M15 nightly.
Still broke in 20000328 W95. Upping severity a notch, as this does seem 
indicative of something quite badly wrong somewhere.

Gerv
Severity: normal → major

Comment 5

18 years ago
bug 33971 is about the same thing, and assigned now.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
OS: Windows NT → All
Priority: P3 → P1
Hardware: PC → All
Summary: Mouseover link causes page to be duplicated. → [REFLOW]Mouseover link causes page to be duplicated.
Target Milestone: --- → M16
(Assignee)

Comment 6

18 years ago
Bug 30198 looks similar
(Assignee)

Comment 7

18 years ago
*** Bug 15913 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 8

18 years ago
Bug 15913 contains a stack trace of the problem.

Updated

18 years ago
Target Milestone: M16 → M17

Comment 9

18 years ago
Adding nsbeta2 keyword since there are a lot of duplicates.
Keywords: nsbeta2

Comment 10

18 years ago
chrisd: please re-test and comment.  What test case is this?  what site?
Whiteboard: [NEED INFO]
is 40418 a dupe? cause there, I have a reason for the duplication in my 
testcase.

Comment 12

18 years ago
Bug 40395 is also a duplicate of this, and also has a very minimal testcase.

Comment 13

18 years ago
*** Bug 40395 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 14

18 years ago
Peter: one of the testcases comes from the Onion.com but I think that we had the 
same problem on Slashdot.org. Other pages were affected as well.
Whiteboard: [NEED INFO]

Comment 15

18 years ago
see comments in bug 36401:
This bug is fixed now.
(Assignee)

Comment 16

18 years ago
Correct: it works now. Closed as dup of 36401.


*** This bug has been marked as a duplicate of 36401 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verifing.
Status: RESOLVED → VERIFIED

Updated

18 years ago
Keywords: testcase
You need to log in before you can comment on or make changes to this bug.