Embedded e-mails do not display correctly, and it is impossible to reply

RESOLVED DUPLICATE of bug 203570

Status

RESOLVED DUPLICATE of bug 203570
13 years ago
13 years ago

People

(Reporter: fuerte, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: version 1.5 (20060118)

When opening embedded e-mails (.ezm), the opened e-mail incorrectly shows all attachments (.ezm) from the original e-mail (but it is impossible to open them).

Also it is not possible to Reply or Reply All from the opened embedded e-mail, even though the Reply buttons are there, and they are active, and the embedded e-mail contains correct From and To fields.

Reproducible: Always

Steps to Reproduce:
1. Subscribe to Derby-dev mailing list Digest at: http://db.apache.org/derby/derby_mail.html
2. Wait until you get a Digest message containing e-mails as attachments
3. Open some attachment

Actual Results:  
Opened e-mail attachment shows incorrect original attachments.

It is not possible to Reply or Reply All to the message.

Expected Results:  
Incorrect attachments should not be seen.

It should be possible to Reply or Reply All to the message.
(Reporter)

Comment 1

13 years ago
Created attachment 210150 [details]
Derby-dev Digest

This is an example Digest e-mail, containing several embedded e-mails (.ezm). Each one opens a bit differently, but the bug is there always.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5

Comment 2

13 years ago
Dupe of bug 203570. (The reply-bug is covered by bug 268746 / bug 204350.)

Please keep it one issue per bug.

*** This bug has been marked as a duplicate of 203570 ***

*** This bug has been marked as a duplicate of 203570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: 1.5 → unspecified
You need to log in before you can comment on or make changes to this bug.