Add extension uninstaller

RESOLVED DUPLICATE of bug 272429

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 272429
13 years ago
10 years ago

People

(Reporter: Wesley Goodson, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060207 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060207 SeaMonkey/1.5a

We need an extension about sheet.  (like about plugins)  And an uninstaller.

Reproducible: Always
dupe of bug 161508 ?
Version: unspecified → Trunk

Comment 2

12 years ago
dup bug272429 ?

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 272429

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.