can't select allday-events in week-view

VERIFIED FIXED

Status

Calendar
Internal Components
VERIFIED FIXED
12 years ago
11 years ago

People

(Reporter: Michael Büttner (no reviews TFN), Assigned: Michael Büttner (no reviews TFN))

Tracking

Trunk
x86
Windows XP

Details

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
steps to reproduce:

1) doubleclick somewhere in the week-view
2) enter title and check the allday-checkbox
3) the newly created event will be shown in the view but can't be selected.
(Assignee)

Comment 1

12 years ago
taking this one.
Assignee: base → michael.buettner
(Assignee)

Comment 2

12 years ago
Created attachment 211377 [details] [diff] [review]
patch1

the weekview didn't handle allday-events at all, this patch adds the required functionality.
Attachment #211377 - Flags: first-review?(jminta)
(Assignee)

Comment 3

12 years ago
assigned.
Status: NEW → ASSIGNED

Comment 4

12 years ago
*** Bug 326310 has been marked as a duplicate of this bug. ***

Comment 5

12 years ago
Comment on attachment 211377 [details] [diff] [review]
patch1

r=jminta.  Thanks for the patch
Attachment #211377 - Flags: first-review?(jminta) → first-review+

Comment 6

12 years ago
patch checked in
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 7

11 years ago
verified with
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060909 Calendar/0.3a2+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.