[rfe] replace newlines with spaces when pasting mutliple lines into url bar and search field

RESOLVED DUPLICATE of bug 321000

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 321000
13 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

[rfe] replace newlines with spaces when pasting mutliple lines into url bar and search field

from other apps, I'll select multiple lines of text and then attempt to paste it into firefox's url bar, or search box, and only the first line of text will get pasted.

suggestion:  on paste into these one line text fields, remove the newline (and replace with a space) and paste the entire selection?
Summary: [rfe] replace newlines with spaces when pasting mutliple lines into url bar and search field → [rfe] replace newlines with spaces when pasting multiple lines into url bar and search field
A dupe of bug 23485 / bug 321000 ?
Summary: [rfe] replace newlines with spaces when pasting multiple lines into url bar and search field → [rfe] replace newlines with spaces when pasting mutliple lines into url bar and search field

*** This bug has been marked as a duplicate of 321000 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.