Live Bookmarks "disintegrate"

RESOLVED DUPLICATE of bug 269724

Status

()

--
major
RESOLVED DUPLICATE of bug 269724
13 years ago
13 years ago

People

(Reporter: windows-bugs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

I have added a number of feeds to a "Feeds" folder on my personal toolbar.  Originally they displayed a list of stories that could be clicked on.  Now the orange feed icon is gone and the link just goes to the parent site.  It no longer shows the individual sites.

This seems to occur over time.  I just added two more feeds today and they still look OK.

Reproducible: Didn't try

Steps to Reproduce:
Are you sharing a bookmarks file between Firefox and the Suite/SeaMonkey? If so, that's bug 269724. If not, are you doing anything else with your bookmark file, say with an extension, which doesn't know to expect and preserve the feedurl attribute on bookmarks?
(Reporter)

Comment 2

13 years ago
I had Mozilla 1.7.5 installed.  When I started Mozilla up and then restarted Firefox, my working Live Bookmarks disappeared.  I have uninstalled Mozilla and am going to mark this as a duplicate.  If it reoccurs I will reopen.

*** This bug has been marked as a duplicate of 269724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.