Closed Bug 327453 Opened 17 years ago Closed 17 years ago

cannot add RSS feed to bookmarks (live bookmarks not working)

Categories

(Firefox :: Bookmarks & History, defect, P3)

x86
All
defect

Tracking

()

RESOLVED WORKSFORME
Firefox 2 alpha2

People

(Reporter: bugmozz, Assigned: annie.sullivan)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060215 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060215 Firefox/1.6a1

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060215 Firefox/1.6a1 ID:2006021514

feed icon on locationbar not working.
so cannot add feed to bookmark by click feed icon.

Reproducible: Always
I noticed if i click feed icon, then feed is automatically added to Places Toolbar.

is this intended behavior ?
if so, why ?
cannot i select where to add ?
Please remember that places is currently at a pre-alpha stage. In particular much of the UI is not in its final form yet.
Assignee: nobody → annie.sullivan
Priority: -- → P2
Target Milestone: --- → Firefox 2 alpha2
Slashdot and bugzilla saved searchs are two examples of feeds that I cannot add currently. Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060217 Firefox/1.6a1 ID:2006021719
Status: UNCONFIRMED → NEW
Ever confirmed: true
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060301 Firefox/1.6a1 ID:2006030202

now, not added to places toolbar.
feed icon doesn't work at all.
*** Bug 329098 has been marked as a duplicate of this bug. ***
Summary: cannot add feed to bookmark → cannot add feed to bookmark (live bookmarks not working)
*** Bug 329121 has been marked as a duplicate of this bug. ***
I can reproduce with latest trunk Linux build.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060303 Firefox/1.6a1
OS: Windows XP → All
Handling this as part of the RSS work. 
Assignee: annie.sullivan → bugs
actually, no. P3 for now. back to annie. 
Assignee: bugs → annie.sullivan
Priority: P2 → P3
*** Bug 329627 has been marked as a duplicate of this bug. ***
Summary: cannot add feed to bookmark (live bookmarks not working) → cannot add RSS feed to bookmarks (live bookmarks not working)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060308 Firefox/1.6a1 ID:2006030819 (non-cairo)

work again. thanks.
wfm - feed is added to the places toolbar. tested with Windows trunk build from 20060309
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
(In reply to comment #12)
> wfm - feed is added to the places toolbar. tested with Windows trunk build from
> 20060309
> 
This still doesn't work on branch as of
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20060308 Firefox/1.5 ID:2006030811
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.