Closed Bug 327807 Opened 15 years ago Closed 15 years ago

Bookmark for Sidebar with keyword

Categories

(Firefox :: Bookmarks & History, defect)

x86
Linux
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 215175

People

(Reporter: u235898, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.1) Gecko/20060124 Firefox/1.5.0.1

When saving a bookmark for sidebar (checkbox "open in Sidebar" is enabled) and saving a keyword for this too, so page will be opened in Sidebar correctly if you CLICK on it. While you're just typing the keyword, Page will be opened in Mainframe.

Reproducible: Always

Steps to Reproduce:
1. create bookmark for sidebar with keyword
2. enter keyword
3. wondering if page is displayed in Mainframe

*** This bug has been marked as a duplicate of 215175 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.