Account Manager UI does not give access to all accounts

RESOLVED DUPLICATE of bug 327473

Status

--
major
RESOLVED DUPLICATE of bug 327473
13 years ago
13 years ago

People

(Reporter: domi, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060219 Thunderbird/1.6a1 ID:2006021908

After I installed the Win32 nightly build (ZIP) that came together with the current Lightning nightly, the Account Manager UI shows a strange behaviour: only one POP3 account is displayed in the proper way; for all other POP3 account only the 'top' tab is is accessible.

Reproducible: Always

Steps to Reproduce:
1. install Tb from http://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/nightly/latest-trunk/
2. open the account settings
3.

Actual Results:  
see attached screen shot

Expected Results:  
the usual account settings UI
(Reporter)

Comment 1

13 years ago
Created attachment 212428 [details]
Screen shot of the confused account manager UI.
Yep, that is a recent trunk regression.

*** This bug has been marked as a duplicate of 327473 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.