[wo-SN] Wolof (Senegal): Firefox?

RESOLVED DUPLICATE of bug 661060

Status

Mozilla Localizations
Registration & Management
RESOLVED DUPLICATE of bug 661060
12 years ago
7 years ago

People

(Reporter: Dominique Rochefort, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Dominique Rochefort
issasamb@gmail.com
language-NATION code = wo-SN

Reproducible: Always

Updated

11 years ago
Summary: Localization Team Registration: Wolof Language in Senegal → [wo-SN] Localization Team Registration: Wolof Language in Senegal: Firefox?

Updated

11 years ago
Duplicate of this bug: 331865

Updated

11 years ago
Duplicate of this bug: 354993

Updated

11 years ago
Summary: [wo-SN] Localization Team Registration: Wolof Language in Senegal: Firefox? → [wo-SN] Wolof (Senegal): Firefox?
(Reporter)

Comment 3

11 years ago
The National Senegalese NGO called ANAFA (www.anafa.org) has almost completed the
localization of Mozilla Firefox 2.0 into the wo-SN language.
Because of its well-known expertise in senegalese native languages translations,
ANAFA wants to be recognized as the official localization team for Mozilla products in the wolof language.

www.anafa.org
direction@anafa.sn
(Reporter)

Comment 4

11 years ago
(In reply to comment #3)
> The National Senegalese NGO called ANAFA (www.anafa.org) has almost completed
> the
> localization of Mozilla Firefox 2.0 into the wo-SN language.
> Because of its well-known expertise in senegalese native languages
> translations,
> ANAFA wants to be recognized as the official localization team for Mozilla
> products in the wolof language.
> 
> www.anafa.org
> direction@anafa.sn
> 

Sorry, the corrected contacts are:
direction@anafa.org
On behalf of ANAFA, which could be contacted on "alfanet@anafa.org" for all Wolof localization matters.

The localization is now about 90% complete into the Wolof language for Firefox 2.
We now have a non-official version available on our side.
We are now seeking recognition as the official Wolof Translation Team for Mozilla,
and get our files into the trunk to get ready for Firefox 3 release with the Wolof language available.

Issa Dominique Rochefort,
ANAFA, Sénégal
www.anafa.org

Issa Dominique Rochefort: Thanks very much for doing this work.

We've recently developed new documentation about how to become an official l10n team for Firefox or Thunderbird:
http://wiki.mozilla.org/L10n:Starting_a_localization

Could you please follow the procedure there, including creating yourself an L10n wiki page? That will make you the official Wolof localisation team.
If you can get yourself to the stage where you are able to distribute a working language pack for the latest version of Firefox, we can discuss checking the localisation into CVS.

If you find the documentation isn't detailed enough, please let us know so we can fix it.

Gerv
No response after a month; closing the bug as INCOMPLETE. If anyone reading
this is interested in localising Mozilla products into this language, we'd love
to hear from you! Please file a new bug about it.

Thanks,

Gerv

Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
We are currently working on it,
and we put a page on the Wiki under l10n Teams.

ANAFA, Dakar, Sénégal

Comment 9

10 years ago
Reopening based on Issa Dominique's comments, and there's some recent traffic on http://mozwolof.mozdev.org/, too.

If you're at the point where you'd like someone to take a technical look at your code, please attach a current version of the source (not a langpack) and request review from me.

I'd be interested to learn if you got any feedback from testers of the language pack so far, too.
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Hi Issa: how are you doing? Have you managed to make any more progress?

Gerv

Comment 11

9 years ago
Hi Issa:

Thank you for all of your work toward localizing Firefox.  I'm not sure where you are presently with your work...if you have finished Firefox 2 or are interested in moving toward Firefox 3.  

But, we're at the unique point of determining if you should localize for Firefox 3 or move onto localizing for Firefox 3.1, depending on your availability and interest.

If you are interested in working on *something* that is stable, you can focus on localizing Firefox 3.  We can get stable builds going for you.  However, we will eventually ship your work in Firefox 3.1 and you will need to update the effort you are putting into Firefox 3 right now.  The good news is that the string changes from Fx 3 --> Fx 3.1 are presently small in number (~30), so the update should not be too much too handle.  

However, if you are interested in moving your effort toward localizing Firefox 3.1, then you can read the following documentation on working with Mercurial and getting a local environment set up on your machine.

http://developer.mozilla.org/en/L10n_on_Mercurial

or learn the basics about Mercurial here:

http://developer.mozilla.org/en/Mercurial

Thanks so much for your hard work.  As always, ping us with any questions, we are ready to help.

Kind regards,
Sethb

Comment 12

9 years ago
I don't see a lot of activity in this project lately, nor on the mozdev.org project site, so I'm resolving this INCOMPLETE again.

Issa, if you're picking up this project again, feel free to comment in the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago9 years ago
Resolution: --- → INCOMPLETE

Comment 13

7 years ago
hi 

i'm Mouhamadou

Comment 14

7 years ago
hi 
i'm mouhamadou Moustapha CAMARA, the lead of the young mozilla senegal community, i could like that someone who has the necessary authorization reopen this bug, the mozilla senegal community back to work and continues the translation of Mozilla products in Wolof shortly. 
All the people who would help us is welcome 

mmkmou

Comment 15

7 years ago
Hi mmkmou, thanks for your interest. Let me CC some more folks.

Dwayne, can you help out here? I see there's some existing content in http://pootle.locamotion.org/wo/, too. 

I'm not sure if we should reopen this bug or just file a new one, at comment 15 and a new team, it might make sense to file a new one.

Updated

7 years ago
Blocks: 661060

Comment 16

7 years ago
(In reply to comment #15)
Ok thank i file a new bug. A lot of update it was made on Firefox since Firefox 2.0. Certainly it's easier to start from zero. 
the new is filed here https://bugzilla.mozilla.org/show_bug.cgi?id=661060

Comment 17

7 years ago
(In reply to comment #15)
> Dwayne, can you help out here? I see there's some existing content in
> http://pootle.locamotion.org/wo/, too. 

Axel, I'm more then happy to help.

(In reply to comment #16)
> Ok thank i file a new bug. A lot of update it was made on Firefox since
> Firefox 2.0. Certainly it's easier to start from zero. 
> the new is filed here https://bugzilla.mozilla.org/show_bug.cgi?id=661060

I'd say rather don't start at zero.  Firefox 3.6 for Wolof was at 81% complete.  There is lots more to be done to get Firefox updated but not as much as starting from scratch.

We can host your files on pootle.locamotion.org - we're already hosting all the African languages there including some form West Africa: Akan and Songhay.
(Reporter)

Comment 18

7 years ago
Hi,

I was the original poster of this bug in 2006.
Since a new one has been created, I think I can just refer this bug as duplicate to the new one created by Mouhamadou Moustapha CAMARA.

Please find my comment on the 661060 bug.

Regards,

Issa
Resolution: INCOMPLETE → DUPLICATE
Duplicate of bug: 661060
You need to log in before you can comment on or make changes to this bug.