thunderbird loads images from the web when replying or forwarding

RESOLVED DUPLICATE of bug 263345

Status

defect
RESOLVED DUPLICATE of bug 263345
14 years ago
14 years ago

People

(Reporter: webograph, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060214 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060214 Firefox/1.5.0.1

when receiving mails containing "web-bug" images or css files (images loaded from external sources, used to track the reader of the mail), they are normally blocked; if you reply to them or forward them, the images are loaded without asking the user. in my opinion, this is not what a user would suspect.

Reproducible: Always

Steps to Reproduce:
1. send an html email containing an image loaded from https://www.mozilla.org/images/header_logo.gif
2. view it: graphics will be blocked according to your settings
3. forward it: graphics will be shown, ie loaded




using thunderbird 1.5.0.1 gentoo build

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 263345 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.