xul:hbox inside html now has computed width/height of 0

RESOLVED DUPLICATE of bug 321402

Status

()

RESOLVED DUPLICATE of bug 321402
13 years ago
12 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---
Dependency tree / graph
Bug Flags:
blocking1.9 -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [reflow-refactor])

Attachments

(1 attachment)

599 bytes, application/xhtml+xml
Details
(Reporter)

Description

13 years ago
See upcoming testcase.
The xul:hbox has now a computed height/width of 0px in current trunk builds, inside a html document, so you won't see it anymore. You can see it in older builds.

Uri mentioned in bug 299250 that this regressed between 2005-12-15 and 2005-12-16, so my guess is a regression from bug 307992.
(Reporter)

Comment 1

13 years ago
Created attachment 212820 [details]
testcase
(Reporter)

Comment 2

13 years ago
*** Bug 329050 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

13 years ago
Flags: blocking1.9a1?
(Reporter)

Updated

13 years ago
Blocks: 299250
Flags: blocking1.9a1? → blocking1.9-
Whiteboard: [reflow-refactor]
(Reporter)

Updated

12 years ago
Blocks: 356380

Updated

12 years ago
Blocks: 354621

*** This bug has been marked as a duplicate of 321402 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.