Closed Bug 328349 Opened 14 years ago Closed 14 years ago

Every displayed website is shaking (moing up & down) if no entry is in the bookmark symbol bar

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: monsterkind, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The displayeed website is shaking up and down a little bit (perhaps one pixel size?).
Every site is moving, but not every time right after loading, when you resize the browser window the shaking starts emediatly.
This happens only when the bookmark symbol bar is moved onto the menu bar and all bookmarks are deleted from there.

WORKAROUND: To get rid of that, just add at least one bookmark.

(window/pane jumps/shakes/jitters)

Reproducible: Always

Steps to Reproduce:
(tested with Firefox 1.5.0.1, default settings):
(excuse my translation - i have a german browser)
1) move the bookmark symbol bar to the right of the menu bar
2) disable the (now empty) bookmark symbol bar by right clicking the toolbar and disabling the second check
3) delete all the bookmarks from the (new) bookmark bar (to the right of the menu)


Actual Results:  
see the shaking display

Expected Results:  
nothing

tested on several PCs

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.