bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

There should be a way to print a specific frame

VERIFIED DUPLICATE of bug 21229

Status

()

Core
Printing: Output
P3
enhancement
VERIFIED DUPLICATE of bug 21229
19 years ago
18 years ago

People

(Reporter: Richard Ekle, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Go to a website with frames.  You should be able to right click in a frame, pick
"Print Frame" from the menu and print only the contents of a specific frame,
instead of the whole web site. (This feature exists in IE)
Changing component to Printing and reassigning, despite that that may not be the
best component (since it may be mainly UI work).
Assignee: chofmann → dcone
Component: other → Printing
QA Contact: leger → shrir

Comment 2

18 years ago
sounds like bug 21229. Marking as a dup.

*** This bug has been marked as a duplicate of 21229 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.