crashes when opening new mail in Yahoo or changing Yahoo folders. Closes.

RESOLVED DUPLICATE of bug 326344

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 326344
12 years ago
12 years ago

People

(Reporter: Debb Barr, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Spontaneously crashes when trying to open/read new mail (Yahoo) or when trying to open a differ3ent Yahoo mail folder. .  Goes back to main windows screen.  I have the "auto bug reporter thing" enabled and it sure sends y'all a lot of reports.

Reproducible: Sometimes

Steps to Reproduce:
1.Open Firefox, then Yahoo Mail in separate tab
2.Select mail or file folder to open
3.crash, closes all apps, goes back to Windows screen

Actual Results:  
crash - about 90% of the time


opened email or file folder
I am using default themes and everything

Comment 1

12 years ago
Can you give us some Talkback ID's from when you have crashed?  See http://wiki.mozilla.org/Mozilla_QA_Community:Talkback for some information on how Talkback works, and how to look up the ID's.
Keywords: crash
Dupe of bug 322683? (Fixed for firefox 1.5.0.2)

Comment 3

12 years ago
I get this behaviour as well.  Does not matter if tabs are open or not.  It occurs in regular yahoo mail, and also much more frequently in yahoo canada mail.  Sent a deluge of trackbacks as well.

Comment 4

12 years ago
It's not a dupe, this relates to 'production' yahoo mail, not beta.

A talkback:
https://bugzilla.mozilla.org/show_bug.cgi?id=328685

Comment 5

12 years ago
Maybe dupe of Bug #316507

Comment 6

12 years ago
Happens to me on several machines, both XP and 2000.  All the machines 1Gig Ram,
3Ghz+ machines with Firefox 1.5

Comment 7

12 years ago
Can't reply or send attachments in Yahoo. Seems to have ocurred since Fixfox update. IE works with Yahoo fine. Do not want to be forced to use IE. Please fix.

*** This bug has been marked as a duplicate of 326344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.