German entities (ü = ü) not displayed when creating messages by href=mailto-link

RESOLVED DUPLICATE of bug 260773

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 260773
12 years ago
12 years ago

People

(Reporter: debuggger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla Thunderbird Build 20051201

While creating a new message Window by clicking on an Browser-Link, a whitespace is shown instead of the german entity "ü".

Example:

a href="mailto:test@testserver.de?subject=One ./. Two (Main), AZ: 06-1234&body=Sehr geehrte Frau Testerin, sehr geehrter Herr Tester,%0D%0A%0D%0Ain vorbezeichneter Angelegenheit %0D%0A%0D%0A%0D%0A%0D%0AMit freundlichen Grüßen%0D%0A%0D%0ARA Rüdiger Testmann%0D%0Ai.A.%0D%0A--%0D%0ATESTFIRMA%0D%0ASchöne Allee 42%0D%0A12345 Überlingen%0D%0ATelefon:  +49 (0)123 / 456789%0D%0ATelefax:  +49 (0)123 / 345678%0D%0AE-Mail:   mail@testdomain.info%0D%0AInternet: www.testdomain.info%0D%0A


The Name "Rüdiger" is shown as "R diger". Other german entities are displayed correctly.

Reproducible: Always

Comment 1

12 years ago
Dupe of bug 260773, I believe, altho I don't understand this part:

(In reply to comment #0)
> Other german entities are displayed correctly.

You should be seeing nothing but ASCII.

Comment 2

12 years ago
No response from reporter, duping.

*** This bug has been marked as a duplicate of 260773 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.