Config editor has no delete command

RESOLVED DUPLICATE of bug 193332

Status

RESOLVED DUPLICATE of bug 193332
13 years ago
13 years ago

People

(Reporter: bart, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The config editor (Tools -> Options -> Advanced -> General
-> Config Editor) currently allows you to add new keys, but not to delete them. Very irritating if you've added a new setting with an incorrect type, there's no obvious way of getting rid of it again.

Reproducible: Always

Steps to Reproduce:
Bug 193332 is for about:config (the browser equivalent). Duping...

*** This bug has been marked as a duplicate of 193332 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.