Search Engine Ordering extension should be listed under additional resources of Search Engines main page

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Search Plugins
--
enhancement
RESOLVED WONTFIX
12 years ago
2 years ago

People

(Reporter: Spam, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

The Search Plugin Hacks Extension isn't really the best option for users of Fx who wish to remove Search Plugins now, without having to wait for the new features of Fx2.  

Search Engine Ordering by Malte Kraus is far better than SPH in that it allows drag and drop reordering, removal and advanced sorting of plugins.  Now that Malte has successfully submitted v0.9 of his extension to AMO (I wrote an email to him to try and persuade him that the review procedure is a lot faster than it used to be), I think that SEO should be linked to from the main Search Plugins page instead of (or at least, alongside) SPH.  

Reproducible: Always

Steps to Reproduce:
1. Install the Search Engine Ordering extension.
2. Realise that it is far superior to the Search Plugin Hacks extension.
3. Wonder why the 'Add Engines' page recommends Search Plugin Hacks.

Actual Results:  
No mention of Search Engine Ordering.

Expected Results:  
SEO should be linked to on the aforemention page.

Comment 1

12 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true
I'll look at this and WONTFIX or FIX in the nearish future.
Assignee: morgamic → shaver
Target Milestone: 1.0 → 2.1

Comment 3

12 years ago
-> New Search Plugins component and QA contact.
Assignee: shaver → nobody
Component: Public Pages → Search Plugins
QA Contact: web-ui → search-plugins
Target Milestone: 2.1 → ---
Native sorting possible since Firefox 2.0.0.0, so no need anymore -> WONTFIX

I guess Shaver shares this opinion, if not, reopen.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.