Table background bleeds into surrounding page when printing.

RESOLVED DUPLICATE of bug 294836

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 294836
12 years ago
12 years ago

People

(Reporter: Dan Bornstein, Unassigned)

Tracking

1.5.0.x Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

See the listed URL for an example, but it appears that, at least in some cases, the background specified for a table turns into the background for an entire page when printing.

Reproducible: Always

Steps to Reproduce:
1. Visit the URL listed in the bug (or recreate with the attached source).
2. Select "Print..."
3. Turn on "Print Background Colors" in the "Firefox" print config panel.
4. Select either "Print" or "Preview".

Actual Results:  
The entire page background is gray.

Expected Results:  
The page background is white, but the table background is gray.
(Reporter)

Comment 1

12 years ago
Created attachment 214233 [details]
HTML example file
(Reporter)

Comment 2

12 years ago
Created attachment 214234 [details]
CSS file for example
(Reporter)

Updated

12 years ago
Version: unspecified → 1.5.0.x Branch

Comment 3

12 years ago
Duplicate of bug 308773 -> Core bug 294836?
(Reporter)

Comment 4

12 years ago

*** This bug has been marked as a duplicate of 294836 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.