Add and keep date of download

RESOLVED DUPLICATE of bug 148650

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 148650
12 years ago
12 years ago

People

(Reporter: sturges, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0

Download Manager shows transfer speeds during transfer.

However, once the transfer is complete no data on Speed, Date and Time of transfer are kept so its not possible to locate files by approximate date of download or compare speeds of downloads over time.

This seems like fairly simple options to add. When will they be added to this very useful log of downloads?

Reproducible: Always

Comment 1

12 years ago
Related to/duplicate of bug 148650/bug 180623, bug 188532 and/or bug 292775?
(Reporter)

Comment 2

12 years ago
Given that this [simple to resolve] bug/omission has been around for several years with repetitive requests for resolution could someone please address the issue.

Mozilla do a lot of good work but if no one addresses annoying issues it tends to indicate that Open Source does not work so well when it comes to support.

Thanks

Comment 3

12 years ago
date field is repetitive dup of bug 148650.  Keeping stats is dups as noted in comment 1.

Sturges, please search for duplicates before filing a new bug.

*** This bug has been marked as a duplicate of 148650 ***
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: No date field or statistics kept → Add and keep date of download
Version: 1.7 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.