Lotus Notes displays attachments inline

RESOLVED DUPLICATE of bug 65794

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 65794
12 years ago
12 years ago

People

(Reporter: Werner Kratochwil, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If I send a message with an attachment, Lotus Notes displays these attachments inline and one can't store the attachments. 
If I send the same message in Outlook it works. 
I don't have Lotus Notes to reproduce this. Can anyone confirm this behaviour? 

Reproducible: Didn't try

Steps to Reproduce:
1. Send e-mail with attachment to Lotus Notes client
2. Try to open it with Lotus Notes e-mail client
3.

Actual Results:  
The e-mail attachments are displayed inline and can't be stored.

Expected Results:  
The e-mail should be sent in the same format as Outlook, so Lotus Notes can open the attachments correctly and store them.

http://www.wer-weiss-was.de/theme136/article3087876.html
has got the same problem. 
(Sorry the posting is in German, but I have not found something similar in English)

Comment 1

12 years ago
See bug 65794 comment 19 for a solution.

*** This bug has been marked as a duplicate of 65794 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.