Closed Bug 330616 Opened 19 years ago Closed 16 years ago

some accelerator keys work inconsistently in Options / Preferences due to switching tab panels

Categories

(Thunderbird :: Preferences, defect)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: wsmwk, Assigned: mscott)

References

Details

Steps to reproduce:
1. options
2. choose attachments
3. alt-v
4. close window
5. choose advanced
6. alt-g
7. close window
8. choose attachments
9 alt-v

actual results - no response
expected results - button selected and "view and edit actions" opened
reproducable: often
also happens consistently with other accelerators in other option groups
happens on both TB 1.5 and trunk
quiting options clears the problem

observation - sometimes when alt-v works, the button does not show the outline to indicate it was selected.  And conversely, sometimes when starting with the button showing selected, alt-v doesn't work
looks like this depends on bug 143065 - switching tab panels
Status: UNCONFIRMED → NEW
Depends on: 143065
Ever confirmed: true
Summary: some accelerator keys work inconsistently in Options / Preferences → some accelerator keys work inconsistently in Options / Preferences due to switching tab panels
Wayne, does this still occur in the latest 2.0.0.x or trunk nightlies?
WFM
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.