Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 128812
12 years ago
12 years ago

People

(Reporter: robbie.mcferren, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Mozilla Sunbird should be able to be minimized to the system tray with a minimal amout of RAM usage.  This would keep me and possibly other users from missing alerts if it is not closed but minimized to the system tray.

Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 128812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.