'Execute arbitrary JS' filter action

RESOLVED DUPLICATE of bug 11037

Status

enhancement
RESOLVED DUPLICATE of bug 11037
14 years ago
11 years ago

People

(Reporter: eyalroz, Unassigned)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
We need to have a filter action to execute arbitrary JS with a nice little API exposing stuff regarding the message we've just filtered, the filter we've hit, etc.
Reporter

Updated

14 years ago
Blocks: 66425

Comment 1

14 years ago
Duplicate of Core bug 11037?
Reporter

Comment 2

14 years ago
(In reply to comment #1)
> Duplicate of Core bug 11037?
> 
Indeed



*** This bug has been marked as a duplicate of 11037 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.