Fold beta works in Firefox, but not Camino

VERIFIED DUPLICATE of bug 187435

Status

VERIFIED DUPLICATE of bug 187435
13 years ago
13 years ago

People

(Reporter: daniel.aleksandersen, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

Hower the site and you'll see scrollbars poping up everywhere.

Why is this? -Firefox and Camino renders pages the same using Gecko. Works fine in Firefox.

Reproducible: Always

Steps to Reproduce:
1. Go to the site.
2. Just flick around with your mouse.
Actual Results:  
Scrollbars pops up all over the site.

Expected Results:  
No scrollbars?
(Reporter)

Comment 1

13 years ago
And the same happens at Gmail.com if you have Gtalk enabled, a Gtalk chat window and a scrollbar from an email (composer) behind it.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Depends on: 330848

Updated

13 years ago
Depends on: 330848
You need to log in before you can comment on or make changes to this bug.