The address bar and the page flutters up and down

RESOLVED DUPLICATE of bug 247116

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 247116
12 years ago
12 years ago

People

(Reporter: osmantataroglu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If one removes Bookmarks Toolbar Items from Bookmars Toolbar and places it on the Navigation Toolbar (i.e. to the right of Help menu) and there are no items in Bookmarks Toolbar Folder, then the address bar and the page starts to fluuter up and down.

Reproducible: Always

Steps to Reproduce:
1.Make sure there are no items in Bookmarks Toolbar Folder
2.Go to Viev->Toolbars->Customize...
3.Move Bookmarks Toolbar Items from Bookmark Toolbar to Navigation Toolbar
4.Load any page if there isnt any

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.