"Reply" does not work if "message-id" header is not present in the email

VERIFIED DUPLICATE of bug 314349

Status

VERIFIED DUPLICATE of bug 314349
13 years ago
13 years ago

People

(Reporter: oliver, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If you receive an .eml attachment, and in the .eml file the header "message-id" is not pressent, Thunderbird can not reply to that email

Reproducible: Always

Steps to Reproduce:
1. Open email-working.eml, click on "Reply", it works. A compose window opens
2. Open email-not-working.eml, click on "Reply", it does not work. Nothin happend


Actual Results:  
You can not reply to the .eml named email-not-working.eml

Expected Results:  
Thunderbid should be able to reply to an email with the message-id header.
(Reporter)

Comment 1

13 years ago
Created attachment 215514 [details]
You can reply to this .eml

You can reply to this .eml
(Reporter)

Comment 2

13 years ago
Created attachment 215515 [details]
You can not reply to this .eml

You can not reply to this .eml
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5
This has been fixed in trunk/branch nightlies.

*** This bug has been marked as a duplicate of 314349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.