.ico file is not updated in the Bookmarks Toolbar Folder

RESOLVED DUPLICATE of bug 253045

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 253045
12 years ago
12 years ago

People

(Reporter: Rick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When a link is made in the Bookmarks Toolbar Folder, the fav.ico of that website is placed in that button. But when you cange the link of that button to another website, and click on the button, the fav.ico of the button will not be changed to the fav.ico of the new website.

Reproducible: Always

Steps to Reproduce:
1. Make a link button in the Bookmarks Toolbar Folder
2. Change the link via the submenu -> properties
3. Click on the button and see that the fav.ico doesn't change to the one of the new website.

Actual Results:  
The fav.ico stay's the same.

Expected Results:  
The fav.ico should change to the new one.

Also, when the new website doesn't have a fav.ico file, the fav.ico should be removed and be replaced with the standard .ico (the blank sheet).

*** This bug has been marked as a duplicate of 253045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.