Status

Thunderbird
Mail Window Front End
--
trivial
RESOLVED DUPLICATE of bug 310417
12 years ago
12 years ago

People

(Reporter: dgreer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060313 Fedora/1.5.0.1-9 Firefox/1.5.0.1 pango-text
Build Identifier: Thunderbird 1.5 (20060313)

The bug discribed in ticket 310417 has reappeared in the Fedora Core 5 release of Thunderbird.  Specifically, the blue "progress" bar does not stay in the designated area on the progress dialog when sending mail.  Have not tested other dialogs, but I suspect that it's the same as 310417.

Reproducible: Always

Steps to Reproduce:
1.Compose a message.
2.Press send
3.Viola




While this is trivial, you should probably fix it and get the fix into the Core 5 updates before you are inundated with these reports :^).

Comment 1

12 years ago
Then its a duplicate

*** This bug has been marked as a duplicate of 310417 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.