Cannot display time in AM/PM format

RESOLVED DUPLICATE of bug 266241

Status

Calendar
Internal Components
--
enhancement
RESOLVED DUPLICATE of bug 266241
13 years ago
12 years ago

People

(Reporter: jeremy_thompson, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

All scheduled events display in 24-hour time format.  Would prefer to have an option to view calendar in AM/PM format and have event times displayed accordingly.

Reproducible: Always

Steps to Reproduce:
1. Create new event.
2. Look at calendar.
3.

Actual Results:  
Afternoon/evening event time, for example, displays as 13:00 instead of 1:00PM

Expected Results:  
If someone selects the option to display in AM/PM format, should display as 1:00PM
Recent builds already use the time format of your operating system (e.g. AM/PM format) for time display in views, tooltips, dialogs, etc. The rest can be handled with bug 266241 too.

*** This bug has been marked as a duplicate of 266241 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have struck again. They are currently chewing on default assignees for Calendar. Be afraid for your sanity!
Assignee: base → nobody
You need to log in before you can comment on or make changes to this bug.