Firefox Localization for Nepali (ne-NP)

RESOLVED DUPLICATE of bug 286682

Status

RESOLVED DUPLICATE of bug 286682
13 years ago
13 years ago

People

(Reporter: basanta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060226 Debian/1.5.dfsg+1.5.0.1-3 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060226 Debian/1.5.dfsg+1.5.0.1-3 Firefox/1.5.0.1

Mozilla Firefox
ne+NP
Basanta Shrestha + basanta@mpp.org.np + http://www.mpp.org.np

Reproducible: Always

Comment 1

13 years ago
There is already a registration request for Nepali in bug 286682.

Please get in touch with the team there.

*** This bug has been marked as a duplicate of 286682 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Localization Registration → Firefox Localization for Nepali (ne-NP)
You need to log in before you can comment on or make changes to this bug.