If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

move/delete message when mail pane is empty, first message grabs focus and is displayed

RESOLVED DUPLICATE of bug 304676

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 304676
12 years ago
12 years ago

People

(Reporter: Sam Little, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

This is a change from v1.0.x to v1.5. Note that, if the start_page is displayed, the message isn't displayed; only if the pane is empty.

Reproducible: Always

Steps to Reproduce:
1. change to a mail window
2. use pop-up menu to move or delete an unhighlighted message
3.

Actual Results:  
message is moved to appropriate folder, then the first message in the list is highlighted and displayed (and marked read if not already done so)

Expected Results:  
if no message has focus when the operation starts, none should have focus when the operation ends.

Comment 1

12 years ago
Related to/duplicate of bug 304676?
(Reporter)

Comment 2

12 years ago
Yes it is.

*** This bug has been marked as a duplicate of 304676 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.