New blank tabs don't get a clean transfer status

VERIFIED FIXED in Firefox 2 beta1

Status

()

Firefox
Tabbed Browser
--
minor
VERIFIED FIXED
12 years ago
7 years ago

People

(Reporter: Simon Bünzli, Assigned: Simon Bünzli)

Tracking

({fixed1.8.1})

2.0 Branch
Firefox 2 beta1
fixed1.8.1
Points:
---
Dependency tree / graph
Bug Flags:
blocking-firefox2 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

12 years ago
As reported in bug 330452 comment 6: newly created blank tabs at first display the transfer status of the previously selected tab (when switching away and back, the transfer status is correctly displayed).
(Assignee)

Comment 1

12 years ago
Created attachment 216493 [details] [diff] [review]
make sure to set at least the visual transfer status of a new blank tab
Assignee: nobody → zeniko
Status: NEW → ASSIGNED
Attachment #216493 - Flags: review?(mconnor)
(Assignee)

Comment 2

12 years ago
*** Bug 336638 has been marked as a duplicate of this bug. ***

Comment 3

12 years ago
Please also request approval for FF 2.0 / branch 1.8.1...

~B
Flags: blocking-firefox2?

Updated

12 years ago
Attachment #216493 - Flags: review?(mconnor)
Attachment #216493 - Flags: review+
Attachment #216493 - Flags: approval-branch-1.8.1+

Updated

12 years ago
Flags: blocking-firefox2? → blocking-firefox2+
Whiteboard: [checkin needed]
mozilla/toolkit/content/widgets/tabbrowser.xml 	1.103.2.43
mozilla/toolkit/content/widgets/tabbrowser.xml 	1.151
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED
Whiteboard: [checkin needed]
Target Milestone: --- → Firefox 2 beta1
Version: unspecified → 2.0 Branch
(Assignee)

Updated

11 years ago
Status: RESOLVED → VERIFIED
Blocks: 401423

Updated

7 years ago
Blocks: 583317
You need to log in before you can comment on or make changes to this bug.