MAC modal dilogboxes disable apple system,keyboard,and application menu.

VERIFIED DUPLICATE of bug 21296

Status

()

Core
XUL
P4
normal
VERIFIED DUPLICATE of bug 21296
18 years ago
13 years ago

People

(Reporter: Charles Wang, Assigned: Dan M)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Obserbeved on 2000-03-23-05-M15-nb1b comm build.

Steps to reproduce:

1.Invoke any modal dlgboxes such as (a)Task|Address Book|New Card or Edit;
  (b)File|New|Folder
2.Type something in the entry fields.
3. Click any of the apple systems, keyboard or application icons on the menu 
   bar.

Actual Result:
     Those apple systems, keyboard or application menu are disabled when        
     modal dlgboxes are up.
Expected Result:
     The apple systems, keyboard or application menu shouldn't freeze and the   
     menu should be albe to be swithced when modal dlgboxes are up.

Comment 1

18 years ago
reassigning to danm as p4 for m18, cc pinkerton
Assignee: trudelle → danm
Priority: P3 → P4
Target Milestone: --- → M18

Comment 2

18 years ago
Similar to bug 21296.

Comment 3

18 years ago
Same as bug 33205, which is already a dupe of that other bug.
(Assignee)

Comment 4

18 years ago
yup


*** This bug has been marked as a duplicate of 21296 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified as dup.
Status: RESOLVED → VERIFIED

Updated

13 years ago
OS: MacOS X
Hardware: PC → Macintosh
You need to log in before you can comment on or make changes to this bug.