If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

If Bookmarks ToolBar Folder it's empty, then firefox turn the web navegation area inestable

RESOLVED DUPLICATE of bug 247116

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 247116
12 years ago
12 years ago

People

(Reporter: waldo caceres, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

If Bookmarks ToolBar Folder it's empty, then firefox  turn the web navegation area inestable..with motion, this cause a lot of visual problems.. like:
images bigger than monitor resolution, can't be see it at 100% zoom
crossbar don't work properly
etc.

Reproducible: Always

Steps to Reproduce:
how to reproduce the bug:
open bookmark admin
delete all the content of bookmark tool bar folder
close de bookmark admin
Try to see any page ie:www.google.cl


Actual Results:  
the page is show correctly, but the navegation area turn inestable.. with motion.. if the page has a big image (a bigger resolution than the monitor)
the image it's resized to fit the screen, like allways, but if you wanna see the image at real size (100% zoomed) the image it's resized again to fit the page.. because the navigation area is moving.
... crossbar don't work properly either

Expected Results:  
Show the page with no motion.. this fix all the others problems

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.