Closed Bug 332469 Opened 15 years ago Closed 15 years ago

Firefox locks up when beginning a search

Categories

(Firefox :: Search, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 318283

People

(Reporter: kathyarlene, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When I start a search (from any website ie: google.com, ask.com, etc) Firefox locks up and I have to quit the application. This happens when the first letter for the searched word is typed such as - the first search may be "apple", second search using the word "ant" will cause Firefox to lockup when the letter "a" is typed and the window opens up to show previous searches

Reproducible: Always



Expected Results:  
Continued with the search, or rather let me complete typing the word and then searching - not locking up.

I work on an Apple Titanium G4 Powerbook, using Mac OSX 10.2.8.
Have you tried using a new profile? This sounds like if your profile is damaged.

*** This bug has been marked as a duplicate of 326099 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 298502 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → DUPLICATE
------- Comment #1 from Andreas.Grillenberger@JSBG.de  2006-04-01 23:36 PST -------
Have you tried using a new profile? This sounds like if your profile is
damaged.

I do not know what you are talking about. Please explain "profile." I am just doing a search using the firefox browser and various websites and firefox locks up.

thanks, Kathy
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
This bug will be fixed in 1.5.0.2. Please re-open it if you see it in that build.

*** This bug has been marked as a duplicate of 318283 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.