Favicon is not added (or displayed) in Bookmark Manager

RESOLVED DUPLICATE of bug 237158

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 237158
12 years ago
12 years ago

People

(Reporter: Rotis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Add an URL with command-d to your bookmarks, it must have a favicon displayed in the URL bar like http://www.heise.de/. Open the menu "Manage Bookmarks". Go to the entry http://www.heise.de/. See, no Favicon is added, just the generic blue ball. But wait. When double-clicking the entry in the Bookmarks Manager the Favicon will be added. Strange!

Probably this problem happens only with a large bookmarks list. Mine is about 1 MB large. I run an iBook 1,4 GHz with Mac OS X 10.4.5

Reproducible: Always

*** This bug has been marked as a duplicate of 237158 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.