Closed Bug 332543 Opened 14 years ago Closed 14 years ago

Browser vibrates on screen (jumps up and down) if i delete all content in the bookmarks tool bar

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: pcpimp67, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702

  I want to get rid of the extra BAR that is present for bookmarks in the browser. When i delete all the content in the bar, the browser reacts by jumping like its an epeleptic on a caffine bing. jittery might describe it better, or even similar to a ticking turrettes paitent.( No disrespect, ..we all need to laugh at ourselves more)

Reproducible: Always

Steps to Reproduce:
1.delete all entries in the bookmars tool bar
3.

Actual Results:  
nothing specail to do except delete all content from the bookmarks tool bar

Expected Results:  
Ability to remove all content (and the bar itself)from the GUI 

Thanks guys, LOVE your browser to DEATH!!!! 

   Peace, Bri
Summary: Browser vibrates on screen (jumps up and dpwn) if i delete all content in the bookmarks tool bar → Browser vibrates on screen (jumps up and down) if i delete all content in the bookmarks tool bar

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.