Missing ctrl keybindings

VERIFIED DUPLICATE of bug 22529

Status

P3
normal
VERIFIED DUPLICATE of bug 22529
19 years ago
14 years ago

People

(Reporter: sicking, Assigned: cbegle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

When entering text in form elements the following standard keys don't work:

ctrl+home: Go to start of first row
ctrl+end: Go to end of last row
ctrl+shift+home: Go to start of first row while selecting
ctrl+shift+end: Go to end of last row while selecting
ctrl+backspace: Delete from cursor position to beginning of word before cursor
ctrl+delete: Delete from cursor position to end of word after cursor

Using build 2000-03-23-08 on Win98SE
Added comments to bug 22579. Marking dupe.

Gerv

*** This bug has been marked as a duplicate of 22579 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
This should be a dup of 22529
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 22529 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
verifed dupe... keyboard shortcuts
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.