All users were logged out of Bugzilla on October 13th, 2018

Pages borking. New pages starting inside divs.

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
13 years ago
3 years ago

People

(Reporter: cameron, Assigned: clouserw)

Tracking

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

13 years ago
 
(Reporter)

Comment 1

13 years ago
Created attachment 217388 [details]
Screenshot of /firefox/16/
(Reporter)

Comment 2

13 years ago
Created attachment 217389 [details]
Source code of /firefox/16/
(Reporter)

Updated

13 years ago
Severity: minor → major
(Reporter)

Comment 3

13 years ago
Refreshed & hard refreshed many times to no avail. Closed browser, restarted and all appears fine. -> WORKSFORME

If anyone else sees this, please let me know. Might be caused by something erroring somewhere that doesn't happen every time
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

13 years ago
Unable to reproduce the chatzilla problem, but 3 people able to reproduce a slightly different (but I suspect related) problem on the Midnightfox page.
Status: RESOLVED → VERIFIED
Summary: Chatzilla page borked. New page starts inside maincontent div → Pages borking. New pages starting inside divs.
(Reporter)

Updated

13 years ago
Status: VERIFIED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

13 years ago
Created attachment 217394 [details]
Screenshot of /firefox/2311/

Screenshot of https://addons.mozilla.org/firefox/2311/
(Reporter)

Comment 6

13 years ago
Created attachment 217395 [details]
Source code of /firefox/2311/

Source code of https://addons.mozilla.org/firefox/2311/
(Reporter)

Comment 7

13 years ago
Comment on attachment 217389 [details]
Source code of /firefox/16/

oops, those source codes need to be as text/plain
Attachment #217389 - Attachment description: Source code of page → Source code of chatzilla page
Attachment #217389 - Attachment mime type: text/html → text/plain
(Reporter)

Updated

13 years ago
Attachment #217388 - Attachment description: Screenshot of problem → Screenshot of /firefox/16/
(Reporter)

Updated

13 years ago
Attachment #217389 - Attachment description: Source code of chatzilla page → Source code of /firefox/16/
(Reporter)

Updated

13 years ago
Attachment #217394 - Attachment description: Screenshot 2 → Screenshot of /firefox/2311/
(Reporter)

Updated

13 years ago
Attachment #217395 - Attachment mime type: text/html → text/plain
(Assignee)

Comment 8

13 years ago
That's interesting code Cameron, but I'm not sure why it would do that.  I haven't been able to reproduce it.  Maybe it had something to do with the server issues, when things weren't syncing right and the cache was flaky?

Either way, I'll take it, but if no one sees it anymore, I'll plan on marking it WORKSFORME. Thoughts?
Status: REOPENED → ASSIGNED
(Assignee)

Comment 9

13 years ago
I meant to assign that to me, not morgamic :)
Assignee: morgamic → clouserw
Status: ASSIGNED → NEW
(Reporter)

Comment 10

13 years ago
Yeah I'm pretty sure it was because of server issues too.. but we should make it so that if the servers screw up somehow, the site gives some neat form of error message, rather than completely borking.

Is that possible/reasonable with current architecture?
(Assignee)

Comment 11

13 years ago
If I could duplicate the problem, we could look into it, but so far I've had no luck.
Status: NEW → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
Target Milestone: 2.1 → ---
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.