Tree view very slow on Linux

VERIFIED DUPLICATE of bug 30511

Status

()

P3
major
VERIFIED DUPLICATE of bug 30511
19 years ago
19 years ago

People

(Reporter: BenB, Assigned: pavlov)

Tracking

({perf, platform-parity})

Trunk
x86
Linux
perf, platform-parity
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Scolling one "page" of the tree view on Linux often takes several seconds, which

makes Mailnews pretty unusable.
(Reporter)

Comment 1

19 years ago
Bug #26502 is related. beta2, dogfood.
Assignee: troy → pavlov
Keywords: beta2, dogfood
(Reporter)

Updated

19 years ago
Keywords: perf, pp
(Assignee)

Comment 2

19 years ago
this bug isn't directly a dup, but i'm going to mark it as so.  basically, when
anything in a tree happens, it repaints the entire tree.  this sucks because it
means larger trips to the x server.  this will go away when 30511 is fixed.

*** This bug has been marked as a duplicate of 30511 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Keywords: nsbeta2

Comment 3

19 years ago
Marking verified dup of 30511.
Status: RESOLVED → VERIFIED
Keywords: beta2

Updated

18 years ago
Blocks: 83395
You need to log in before you can comment on or make changes to this bug.